Link-based training packages (XSAT) not accessible

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 12:43 EEST

Identified

We have identified an issue that causes all link-based training packages (XSAT) to not be accessible even if the package is published correctly. When trying to access a link-based training package, the following message is shown:


Training not available!
The training is either not yet available or has already expired.

Our developers are working on an immediate fix for this issue.
Posted Jun 09, 2026 - 11:13 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).