Background processing delays affecting notifications, email delivery, and links

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 15:38 EET

Monitoring

We now have implemented a fix and the background processing is catching up. We expect the situation to normalize within approximately 1 hour.

We will continue to monitor and provide updates as needed.
Posted Jan 13, 2026 - 14:03 EET

Identified

We are currently experiencing slowness in background processing tasks. This affects email, Teams, Slack, and Magic link delivery, which are slower than normal.

Our team has identified a likely cause and is actively working on a fix. We will provide updates as progress is made.
Posted Jan 13, 2026 - 12:43 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training, Hoxhunt Admin, Hoxhunt Response).