This issue is now resolved. Response portal and all subpages of response.hoxhunt.com are now loading again. Root cause: An infrastructure configuration change did not apply as expected, causing the application to fail to load. Apologies for the inconvenience caused by this incident. Contact Support at support@hoxhunt.com in case of any questions.
Posted May 04, 2026 - 10:49 EEST
Identified
We have identified a possible cause and are looking for an immediate fix for the issue. We will provide more updates when available.
Posted May 04, 2026 - 10:41 EEST
Investigating
We are currently investigating an issue with our Response portal no loading. This includes the following components: - Threat Feed - Incident Orchestration - Feedback Rules
NOTE: Threat reporting via the Outlook and Gmail plugins is NOT affected.
We will provide updates on this issue as soon as we have them.
Posted May 04, 2026 - 10:34 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Response).