Hoxhunt task pane not loading in Outlook 2016 and 2019
Incident Report for Hoxhunt
Resolved
This incident has been resolved.

Hoxhunt Support
Posted Feb 28, 2024 - 14:42 EET
Update
We have received first reports from affected users that the issue has been resolved.
We don't yet have an official statement from Microsoft about the rollback's being fully completed so it's possible some users are still affected.

We keep monitoring the situation.

Hoxhunt Support
Posted Feb 28, 2024 - 11:55 EET
Monitoring
Microsoft has initiated a rollback a moment ago. There's no estimate on how long the rollback takes but Microsoft rep will update the following thread when the rollback is complete.

Read more: https://github.com/OfficeDev/office-js/issues/4181

Hoxhunt Support
Posted Feb 28, 2024 - 00:23 EET
Identified
Hoxhunt has received few reports about Hoxhunt button not loading properly in Outlook 2016/2019 clients (Windows desktop).

We have identified the likely root cause to be on Microsoft's side, in a component that provides the Outlook add-in framework for add-ins (Hoxhunt included).

The issue has been reported to Microsoft.

Read more: https://github.com/OfficeDev/office-js/issues/4181

Hoxhunt Support
Posted Feb 27, 2024 - 15:04 EET
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in).