Some users cannot complete Security Awareness Training assigned to them

Incident Report for Hoxhunt

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 12:22 EET

Monitoring

We have released a fix and we keep monitoring the situation.

In more detail - the affected users could not answer any quiz in their training package when accessing the package via link.

Now after the fix has been released, they can re-visit the training package and continue where they left off - via link or directly via their Hoxhunt Dashboard.

Hoxhunt Support
Posted Feb 20, 2026 - 12:01 EET

Identified

We have identified an issue which may prevent users from completing Security Awareness Training packages assigned to them when they access the training via link in an announcement or reminder email.

Our developers have identified the root cause and are working on a fix.

Hoxhunt Support
Posted Feb 20, 2026 - 10:58 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).