Unable to schedule benchmarks

Incident Report for Hoxhunt

Resolved

This issue is now resolved. Benchmarks can now be scheduled again.
Posted May 28, 2025 - 17:51 EEST

Update

This issue is now resolved. Benchmarks can now be scheduled again.
Posted May 28, 2025 - 17:51 EEST

Identified

We are currently investigating an issue where Admin users are unable to schedule Benchmarks from the Admin portal. When a new Benchmark is attempted to be scheduled, an error occurs saying: Failed to create benchmark
Our developers have identified the issue and they are working on a fix to be released soon.
Posted May 28, 2025 - 16:19 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Admin).