Microsoft alerts based automations are not working
Incident Report for Hoxhunt
Resolved
This incident has been resolved.
Posted Nov 29, 2024 - 22:10 EET
Monitoring
A fix has been implemented and Microsoft Security Alert integration is again fully operational.
We will continue to monitor the performance.

Please note that this incident only affected customers using MS Security Alert integration for behavior based training.
Posted Nov 29, 2024 - 13:07 EET
Identified
We have noticed an issue with Microsoft Security Alerts integration where the MS alerts are not processed correctly causing behavior based training not to trigger correctly. Our developers are investigating the issue.

Please read more about the integration here: https://support.hoxhunt.com/hc/en-us/articles/8861734956956-Integration-with-Microsoft-Security-Alerts (access only for signed in users)
Posted Nov 28, 2024 - 16:20 EET
This incident affected: Hoxhunt Integrations (Microsoft Security Alerts).