401 error when reporting emails using the Hoxhunt add-in

Incident Report for Hoxhunt

Resolved

We have monitored the situation regarding this error and we can see the issue is now resolved. All users can now report emails again using the Hoxhunt add-in. If you are still experiencing issues with reporting emails, please contact support@hoxhunt.com (the issue is then unrelated to this incident).
Thank you for your understanding!
Posted May 07, 2025 - 12:40 EEST

Identified

Our developers have identified the issue and have developed a fix. The changes will go into affect within one hour of now. We will inform via this incident when the issue should be completely resolved.
Posted May 07, 2025 - 11:46 EEST

Investigating

We are investigating an issue where reporting emails using the Hoxhunt add-in currently results in the following error:
Hoxhunt backend returned error with code 401 -
We will provide updates on the incident as our investigation progresses
Posted May 07, 2025 - 11:20 EEST
This incident affected: Hoxhunt Report Button (Hoxhunt Outlook add-in, Hoxhunt Google add-on).