Customers with multiple incident escalation emails only receive notifications to the first/primary one.
Incident Report for Hoxhunt
Resolved
Fix was pushed out by Hoxhunt on 17th of May at 10:50 AM / UTC+3
Posted May 17, 2023 - 14:27 EEST
Monitoring
Customers with multiple Incident Escalation email addresses configured only received the escalation email to the first address on the list.

The issue started on the 15th of May 2023 at 6:34 AM UTC+0.

The issue was brought to our attention on the 16th of May at around 3PM UTC+0

Fix was pushed out by Hoxhunt on 17th of May at 10:50 AM / UTC+3
Posted May 17, 2023 - 13:28 EEST