Reporting a training email may not work for some users
Incident Report for Hoxhunt
Resolved
A fix was released an hour ago. The results flow as well as Instant Feedback flow work again as expected.

We apologize for any inconvenience the issue may have caused for a specific sub-set of Hoxhunt customers.

Instructions for users who were affected by the issue:
- If you reported a Hoxhunt training email but couldn't see the results screen, you can now complete the associated microtraining and earn the additional star by either re-reporting the training email OR by going to game.hoxhunt.com > Activity Log and completing any pending microtraining.

- If you reported a real suspicious email but weren't able to receive Instant Feedback because of the issue, please go to game.hoxhunt.com > Reported Threats to review the Instant Feedback.


Please don't hesitate to contact Hoxhunt Support (support@hoxhunt.com) with any follow-ups or questions.

Hoxhunt Support
Posted Sep 19, 2023 - 21:15 EEST
Identified
The issue has been identified and a potential fix is being implemented.

We will share more information as soon as possible.

Hoxhunt Support
Posted Sep 19, 2023 - 16:39 EEST
Update
Our developers continue to work on the issue.

The problem is affecting specific Windows desktop Outlook users whose Outlook client is relying on Internet Explorer for rendering Hoxhunt add-in content (the browser selection is done my Microsoft, not Hoxhunt).

The issue manifests when an affected user reports a Hoxhunt training email and tries to enter the result flow (pop-up window), OR when user reports a real email and we attempt to display Instant Feedback (in a pop-up window).


Temporary workarounds:
- When user reports a training email, the stars are registered correctly for the user in the background. However, user is unable to enter the result flow to earn the additional star. As a workaround, users can re-report the email via Web Outlook (if available) or log in to game.hoxhunt.com where the additional star can be earned at a later time.

- When user reports a real email and should receive Instant Feedback, user is unable to view the instant feedback. The email itself is reported correctly in the background. As a workaround, user can review their reported threats and associated Instant Feedback by navigating to game.hoxhunt.com > Reported Threats.

Hoxhunt Support
Posted Sep 18, 2023 - 16:44 EEST
Investigating
Reporting a Hoxhunt training email may not work for a sub-set of Hoxhunt users who have desktop Outlook for Windows.
Our developers are working on to pinpoint the root cause.

Reporting regular (non-Hoxhunt) emails is not affected.

Hoxhunt Support
Posted Sep 18, 2023 - 13:54 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).