Insights may be unresponsive
Incident Report for Hoxhunt
Resolved
The performance of Hoxhunt Insights has been restored.

We apologise for any trouble the situation may have caused.

Hoxhunt Team
Posted Dec 01, 2022 - 10:40 EET
Investigating
We are currently working to resolve an issue in Hoxhunt Insights. Users may receive constant errors when trying to generate reports from Insights. Request eventually go through but it may require several attempts.

Hoxhunt Team
Posted Dec 01, 2022 - 10:18 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).