Microsoft related incident might affect Hoxhunt user experience
Incident Report for Hoxhunt
Resolved
This incident has been resolved by Microsoft.
Posted Jan 25, 2023 - 15:14 EET
Monitoring
Microsoft has reverted the network change on their side. Microsoft is monitoring their services as they recover.
Posted Jan 25, 2023 - 13:52 EET
Identified
Microsoft has notified their customers that users may be unable to access multiple Microsoft 365 services, such as Outlook.
Please check M365 status: https://status.office365.com/

Even if this issue does not prevent use of Hoxhunt directly it might cause issues such as problems with MS Single Sign On to Hoxhunt.

We are monitoring the situation.
Posted Jan 25, 2023 - 10:50 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).