Short outage in Hoxhunt Outlook add-in
Incident Report for Hoxhunt
Resolved
After a software release this morning we identified a bug that briefly caused Hoxhunt’s Outlook add-in and few other subsystems to be out of service. Our release engineers quickly made a rollback to the previous release version. Systems operation was restored in 15 minutes after the initial faulty release.

Incident start time: 6:10 UTC
Resolved: 6:25 UTC

Our teams are investigating the root cause of the bug in order to make sure it doesn’t happen again.
Posted Feb 22, 2021 - 08:30 EET