Hoxhunt button in Gmail may throw an error when reporting suspicious emails
Incident Report for Hoxhunt
Resolved
The incident has been resolved, and reporting suspicious emails with Hoxhunt's Gmail button works again.

Hoxhunt Support
Posted Feb 06, 2023 - 11:37 EET
Identified
Hoxhunt button in Gmail may throw a "circular JSON" error when reporting suspicious emails.
Our developers have identified the root cause in a recent software update, and they are preparing to revert the affected code.

Hoxhunt Support
Posted Feb 06, 2023 - 09:45 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).