Access to Hoxhunt Training Platform (game.hoxhunt.com) is disabled
Incident Report for Hoxhunt
Postmortem

Due to a change in Hoxhunt’s API configuration and outdated cache within game.hoxhunt.com application files, game.hoxhunt.com was requesting a non-existing field from our application server API.

Problem was resolved when cache was flushed and latest version of game.hoxhunt.com files were available to end users.

Hoxhunt Team

Posted Sep 20, 2022 - 12:45 EEST

Resolved
This incident has been resolved.
All users should have normal access to the Hoxhunt training platform (game.hoxhunt.com).

Please contact Hoxhunt Support team (support@hoxhunt.com) in case you are still experiencing issues.
Thank you for your patience.
Posted Sep 20, 2022 - 12:15 EEST
Monitoring
A fix for the issue has been implemented and most users should now have access to Hoxhunt training platform (game.hoxhunt.com).

Please clear browser cache if you are still experiencing the endless loading icon when trying to access the Hoxhunt page.

We will continue to monitor the progress.
Posted Sep 20, 2022 - 11:15 EEST
Identified
The root cause of the issue has been identified and the fix is being implemented. 



We apologize for the inconvenience caused by this incident.
Posted Sep 20, 2022 - 10:56 EEST
Investigating
We've discovered an issue where the Hoxhunt platform does not load properly for users.
The Hoxhunt dashboard might show endless loading icon when trying to access the Hoxhunt page.

Our developers are working on the issue, and we hope to get it resolved as soon as possible.
Posted Sep 20, 2022 - 10:34 EEST
This incident affected: Hoxhunt Platform (Hoxhunt Training).