Degraded performance
Incident Report for Hoxhunt
Resolved
The incident has been resolved and we are back to normal performance.
Posted Dec 02, 2020 - 09:43 EET
Monitoring
We've resolved the issue and are monitoring recovery.
Posted Dec 01, 2020 - 13:00 EET
Investigating
We're investigating degraded performance in both our threat analysis and training delivery pipelines.
Posted Dec 01, 2020 - 09:22 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).