Hoxhunt add-in may not load properly
Incident Report for Hoxhunt
Resolved
The issue with Hoxhunt add-in has been resolved with the rollback, and no further reports have been received from our customers.

However, we will closely follow our upcoming releases and make extra effort to avoid the same from happening again.
Posted Feb 23, 2021 - 14:02 EET
Monitoring
We have reverted our morning release that caused the issue for some of our customers whose Hoxhunt add-in uses Internet Explorer to display content.

Please relaunch your Outlook, and Hoxhunt add-in should again work as expected.
Posted Feb 23, 2021 - 12:06 EET
Identified
We have identified the likely root cause for the problem. Our developers are already building a fix, and we have decided to roll back to the previous release known to work.

We will provide an update as soon as we have more information available.
Posted Feb 23, 2021 - 11:38 EET
Investigating
Some customers have reported that Hoxhunt's Outlook add-in is not working properly. After clicking on the add-in, the opening side pane doesn't load properly or stays blank.

Hoxhunt is actively looking into the problem. We will provide an update as soon as we have more information available.
Posted Feb 23, 2021 - 10:34 EET
This incident affected: Hoxhunt Platform (Hoxhunt Training).